0x8de00005 : How to Fix MS Outlook error 0x8de00005

So you might be aware that recently All Microsoft Outlook Accounts were Migrated to the New Servers. When you sign in to your Account, the banner above inbox should say Outlook Mail if you are on the new servers otherwise it would still show outlook.com.

Probably because of the Migration, There is this Error Code 0x8de00005 which is bugging the users recently. To be very Precise, The Exact error that is shown in Outlook is...
Task 'xxx@outlook.com' reported error (0x8DE00005) : 'There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web. Error: 3219. Server. An error occurred in looking up the user's information in mserv. '
Now you can clearly see that there is an error in syncing your current mail account and you need to check if the account is Configured Correctly.


Fixing Error 0x8de00005 in Outlook


Since there is an issue with the Current account after the migration, We will simply Remove the account and then re-add it to fix the issue. This is the very simple solution to error 0x8de00005 which you can perform right away.
For Everyone reading this, we will be showing the steps that you need to perform and after completing them, you will then be able to send and receive emails like before.

Step 1: Open Outlook.

Step 2: Go to File > Account settings if you are having Outlook 2010 OR Tools > Account Settings if you are using Outlook 2007. 

If you are having Outlook 2013 or 2016 then, select Exchange Activesync(EAS)

Step 3: Select the account shown to you, It should have type as MAPI. Click on Remove.

How to Fix MS Outlook error 0x8de00005

Step 4: Once the account is Removed, it's time to Re -add it, So just Click on New, Type in your Name, Email id, and Password to complete the setup.

Step 5: Now just Close Outlook and Open it again.

That is it, Your Error 0x8de00005 in Outlook should now be fixed for good. Let us know if this helped you or not in comments below.


4 comments

When I restart outlook, it just continually asks for my credentials, does not start up

Reply

What happens after inputting your Credentials? Can you let me know in more details?

Reply

All that accomplished was to remote all previously synched data from my local system (which was a lot). I still have the same problems, now plus some. Not happy.

Didn't you test this suggestion before posting it?? :(

Reply

This is what's really going on (and the fix):

https://www.howto-outlook.com/howto/outlookcommigrationinfo.htm

Reply

Post a Comment