Error Code DNS_PROBE_FINISHED_NXDOMAIN

If you are a Google Chrome User then you might get DNS_PROBE_FINISHED_NXDOMAIN Error any time. In Most Cases Users are facing this error in Chrome Browser only, Whilst you can easily access any web page on Mozilla firefox or IE. This error Occurs because DNS lookup Fails When you try and access the Webpage.

It is also Important to Keep your Windows PC Clean and Optimized, As said times and times again. So I Recommend you to Keep your PC Clean and healthy which will keep all these network and system errors away. We Recently Posted how to Fix Critical Process Died Blue Screen of Death Error in Windows 10.

Ok then, Today i will Share Few Methods that can help you to get rid of this Error Code DNS_PROBE_FINISHED_NXDOMAIN easily. Follow the Below Mentioned Steps and you will be good to go.


Fixing DNS_PROBE_FINISHED_NXDOMAIN Error

Error Code DNS_PROBE_FINISHED_NXDOMAIN

Method 1: Flushing the DNS

As This Issue Occurs because of DNS, We will first try to Flush the DNS and see if this helps.


Step 1: Press Windows Key + R to open up Run dialogue box

Step 2: Type in CMD and press enter to Open up Command Prompt
(Alternativele to to Open Command Prompt you Can Press Windows key + X and click on Command Prompt Admin)

Step 3: You will see Command prompt is now open, Now Simply Type the Below Highlighted Command as it is and press enter.

netsh winsock reset catalog

Step 4: Once the Above Command is Executed, Now Reboot your PC if you want or try to open the same web page what was showing you the error. There should not be any issue now.

Method 2: Changing DNS settings

In this method You will need to do some tweaking in DNS Settings which i will show you in just a bit. First let me tell you that this requires you to Make some Changes in your DNS but these changes seems to work and helps to get rid of error this webpage is not available DNS_PROBE_FINISHED_NXDOMAIN.

Step 1: Right Click on the Network Icon in your Taskbar, then Click on Open Network and Sharing Center.

Step 2: A Window will open up, On the left Pane, Click on Change Adapter Settings.

Step 3: Now you will see all the Network Connection but you will have to identify which is active and connected, It can be LAN or Wireless Connection. You will have to Right Click on the Active Connection and Click on Properties.

Step 4: Now another Window will Pop up there just Click on Internet Protocol Version 4 (TCP/IPv4) and then Click on Properties button under it.

Step 5: Now you will have to Check Use the Following DNS server Addresses Option Where you will input the following Values just as shown in Below Picture


Preferred DNS Server: 8.8.8.8
Alternate DNS Server: 8.8.4.4
Now Click OK and try if you still get the error in Chrome.

Note:You can Uncheck Internet Protocol Version 6 (TCP/IPv6) in Step 4.


> Issue Solved? This is how to Avoid it next time.

So now that your Dns probe Finished nxdomain error is solved, the only thing you might want to do is make sure you don't get it again. So Download Total System Care which will keep your PC Clean and error free at the same time.

These Two Methods Works to Fix Error DNS_PROBE_FINISHED_NXDOMAIN but if you still can't get rid of it then you can try to Reinstall Google Chrome on your Computer.

117 comments

Awesome !!! Fahad, Glad to know that this helped you. Have a Great day !!!

Reply

Thanks mate it works....

Reply

Hi Arun, Amazing to know that this post fixed your issue.

Reply

Help me
The server at wordpress can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Torch from accessing the network.
Error code: DNS_PROBE_FINISHED_NXDOMAIN

Reply

Well I guess I'll try these things

Reply

Thanks :) it works

Reply

Thanks, Well-done!!!

Reply

it says that u need atleast one IP address to change the settings now what to do ?????

Reply

Hi Mihir, Can you please let us know more about your issue? Make sure you perform all the above steps properly first.

Reply

Thanks dude its really worked

Reply

Hi Chiew kok chen and Jayesh Ellayah, Its amazing to know that this solved the problem for both of you.

Reply

Tried Method 1 but got 'The following operation requires elevation (Run as administrator) Tried Method 2 and it didn't work. Recommendations?

Reply

Hi drlislewis, Make sure you Run Command Prompt as administrator. This should help you !!!

Reply

Can you tell me how to do that?

Reply

Tried with both method but still not working on my PC.

now please tell me what i can?

Reply

IT WORKED !!!! Thank you so much !!!!

Reply

drlislewis, to open command prompt as administrator, you need to click Windows + X, Then click on Command Prompt (Admin).

I hope this clears things up..

Reply

When I click Windows+X There's no Command Prompt option :(
Any other suggestions?

Reply

I was having this same problem and I went to the command prompt and did ipconfig /flushdns and that fixed the problem I was having. good luck!

Reply

Hi Erik, Glad to know that worked for you.. Thanks for taking your time and letting us know about it.

Reply

Thanks a lot. The 2nd method did wonders

Reply

It actually fixed my seniors laptop. He was very worried because he had a thesis to submit

Reply

This fixed an issue i was having where my laptop wireless wouldnt work but an ethernet connection to it would. My phone would connect to the wireless fine but the laptopwould not. I think it may of made my connection a bit quicker to :) now the wireless on my laptop is working again

Thanks again

Reply

dint work...i tried everything from resetting the router....to diff browsers...dns flush...8.8.8.8&8.8.4.4 also...restarting the lappy....no luck..pls help

Reply

Problem solved by using method . Thanks a lot!

Reply

it did help me! ^^ thank you very much! greetings from Mexico

Reply

it said network address is invalid for step 5 plz tell why

Reply

hi shan234, are you sure you are entering correct values? please try again with correct values as shown in the picture.

Reply

Hello - I just had to let you know that following your very first suggestion and installing the REMO tool has absolutely done the trick on my Toshiba laptop! I didnt even have to do any of the other techy stuff. THANK YOU you have saved my sanity !!! :-) :-) :-)

Reply

yeah changing dns works thanks man

Reply

Thanks bro... it is working... 2nd method

Reply

Thanks,

Second method worked for me.

Reply

Second method worked ! Thanks ~

Reply

Hey thanks for your Comment and i am glad this helped you.

Reply

thanku so much its work..

Reply

a strong reason to stop usin chrome and try another like IE or whatever...chrome sucks

Reply

Hi Paul, I certainly Started Using Microsoft EDGE after Windows 10 Update. It is fast and Smooth.

Thank you for the input.

Reply

Thanks bro...it worked..thankuoo soo much

Reply

Excellent! The second method did work for me. BIG THANK YOU!

Reply

You are Welcome David !!!

Reply

Still not working . Showing the same message Dns_probe_finished_nxdomain.
Ping to 4.4 still receiving data. But chrome and IE couldn't connect to the internet

Reply

Hi, for me, its not for a certain website, its a certain time. When I use the brower, after about 15 mins, any new tabs I try to open or refresh will show DNS_PROBE_FINISHED_NXDOMAIN and I have to off and on my wifi on my computer to be able to load the browser again. Tried setting IPV4 to automatic, or the servers stated and all didn't work. Please help!! T.T

Reply

Thanks a lot it worked perfectly

Reply

I tried each step, and none has worked for me. Any other suggestions?

Reply

Second method worked perfectly. I tried the first method but it asked me to "run as administrator" even though I am using my administrator account as I am the only user on this laptop and am always logged in as the administrator (a situation I find very frustrating sometimes)-none-the-less thank you very much for providing this online advice. Cheers

Reply

I used the second method and it worked! Thanks :)

Reply

Didnt work :\ I tried all but i cant fix it :(

Reply

i have the same isssue man,

Reply

thanks
work like charm .

Reply

Thank you so much ! Love your tone

Reply

Done both methods, still same error. tried delete and reinstall Chrome (install only works with chromestandalonesetup.exe). still chrome gets no site, tho Edge does. tried with firewall off, no change.

Reply

You are welcome Allan.

Reply

You are Welcome CYBCYB. have a good day.

Reply

ipconfig /flushdns (Does not require reboot)

Reply

Thank you so much. Works

Reply

Can somebody help me I got this error one day I went on google chrome. Every fix imaginable doesn't work. Plz help me the internet was fine before this random bs error came

Reply

why I cant click " properties button " in second method ?

Reply

Thanks Mate, 2nd method works.

Reply

Forget wifi connection then reenter wep/wap key, fixex

Reply

When I do method 2 and right click on WiFi then properties and go to IPv4 to click properties it's grey and I can't click on it Idk what to do I've tried everything I could think of. Can you help?

Reply

I tried these things but I cant access when I click the internet protocol version 4(tcp/pv4)and click the properties they are showing to install a network adapter card what will I do plz give me a solution

Reply

I cant find my network icon as dumb as it seems... Where should i look?

Reply

I have a windows XP btw...

Reply

hi EVELINA, Go this, Open Command Prompt > Network and Internet > Network and Sharing Center > Change adapter settings.

There you will see all the networks. Hope this helps.

Reply

Is there a way to fix this without being the administrator? ie. your administrator oversees a very large company and is near impossible to get hold of.

Reply

hi victoria, changing DNS settings in method 2 probably don't need you to be admin. so try it and see if that helps.

Reply

How do I use the command prompt as a administrator?

Reply

Didn't work tried all steps even tried turning off firewall

Reply

I did try both methods, but still none of the browsers installed on my computer work. I usually use chrome, but also tried Explorer and Firefox. The error message they give days the server can't be found. Could it be a hardware issue? All other devices in our home connect to the Internet just fine.

Reply

Hi Homini, It can not be hardware issue. If you performed all the steps perfectly and still getting the error then please Run CCleaner on your PC and don't forget to check DNS Cache Box from the left pane.

Hope this helps.

Reply

Thanks for this! It was enough to tip me off as to what my problem was. Even after updating the DNS record to include the domain name of my mail server, I was still getting this error in Google Chrome. It didn't work until I ran the following commands from my workstation:

ipconfig /flushdns
ipconfig /registerdns

Thanks again!

Reply

Ive triied everything andstill no luck. I cant get on the internet so i cant download Ccleaner. Ive literly triied everything mentioned here and more with no luck. Any suggestions?

Reply

wonderful and many many thanks for this guidance....

Reply

both the solutions are not working for me.. .. in step 4 i am having problem . i have selceted the option internet protocol version 4(tcp/ip4) and when i am clicking on properties it is showing the msg "enable and install your network adapter card". but already i am using updated network drivers. please help me in this issue... if install new os will this problem be solved?????? i am not interested to keep new os because all my apps will go away....

Reply

Non of the methods worked, infact i cant even re-install chrome because all of my internet explorers dont work! Internet explorer says this "make sure the web address http://www.google.com is correct. Look for the page with your search engine. Refresh the page in a few minutes.

Reply

Thank you so much for this!! This happened to me today but following your instructions fixed it. So thanks again!

Reply

None of the methods worked for me. (Strangely, I could VPN into my work network without problems and could access the internet via my work's proxy server. This worked via wi-fi only, without the ethernet cable plugged in.) I tried the methods here and others I found on the internet, but no luck. What did work for me: 1) I deleted - as opposed to disabling or uninstalling - the network controller driver. 2) I reinstalled the driver from Windows Update.

Reply

last thing of unchceking the the IP Version 6 worked thanks for help

Reply

I spoke (wrote) a little too soon. I had to do the same steps above with my wireless adapter. Somehow the drivers of both the ethernet and wireless adapters got corrupted at the same time. Luckily I had the VPN setup that wasn't corrupted. That allowed me the internet access I needed to download and install the necessary drivers. I'm guessing that most would not be as lucky.

Reply

Method 2 worked for me, thanks.

Reply

thanks dude.....it worked ...thank u very much....

Reply

Thank you very much for sharing this information, worked perfectly! Appreciate people sharing information like this on the internet. :)

Reply

it can't work bro.......

Reply

After doing that, here is another error "Your access has been blocked by firewall policy 120. " please help.

Reply

TKS. PROBLEM SOLVED THANKS TO YOU

Reply

Hi,

The internet has recently stopped working on my laptop. I have tried Googling solutions and tried many different ways to try and fix the internet but it still doesn't work. It doesn't work on any browser, and all websites don't work. However, the internet still works on other devices connected to the same network.

I tried Method 2 of Changing DNS settings, but when it came to Steps 4 and 5, I became stuck. I clicked on "Internet Protocol Version 4 (TCP/IPv4)" but it did not allow me to click on "Properties" or "Uninstall", only "Install".

I believe this is a problem to do with my network settings since it is not a website nor browser problem, and other devices can access the internet using the same network. This was caused when I tried downloading a game torrent, but multiple viruses and additional programs were installed along with the game. I have since uninstalled all programs using "appwiz.cpl", and cleaned the laptop with AdwCleaner, but still cannot fix this problem.

I am hoping you have a solution to this problem. I am happy to discuss further and provide you with details of my laptop settings if needed.

Hope to hear from you soon.


Kind regards,
Michael

Reply

Hi Michael, Please make sure you have a Active Connection.

Please refer to steps 3,4 and 5 above. Let me know if you are still struggling to get this fixed using our Contact Form

Reply

Also there's a faster way to flush the DNS. Instead of typing all that, you can type ipconfig /flushdns in the first section

Reply

First method worked perfectly

Reply

Thanks so much.Method 2 worked perfectly. Bless you. Thanks again!

Reply

try this;

After step 5 on method 2

1). click "advance..."
2). click "DNS" tab"
3). make sure it says
"8.8.8.8" and
"8.8.4.4" only. (if there's any other values for DNS delete them)
4). check "use this connection's DNS suffix in DNS registration"
5). done. close and restart your browser.

Reply

Dear fixerrs
İ dont know how much my case is related to the topic. Here it is. I got a samsung note 5. I recently have updated it to the latest marshmellow 6.0.1 android. Everything is safe and sound now. However the problem is that since i live in iran i have to use kinds of proxy servers or vpn's in order to access my social network accounts, you know, facebook and stuff. As long as i had not updated my phone i could easily get connected through any sort of proxy applications and vpns. But from the moment i flashed the update in i started to lose access to them. My facebook app cannot refresh and whenever i try to get connected through the chrome and the like i see the dns error. Id be grateful if you could help.
Regards
Kayhan

Reply

i've done all that and now i'm re-installing chrome but it can't be,help me..

Reply

I had this problem and switched my laptop off and on again.
I'm not fibbing, the problem went away and I don't know why.

Reply

It worked! Thank you so much.

Reply

i tried everything but it doesnt work guys help meeeeee

Reply

Just what I needed. Thanks.

Reply

See all the plugins and antivirus are upadated.

Reply

Thank you so much. You are a hero to me. I had tried everything for a week and nothing was working. God bless your soul, sir

Reply

after seeing this error appearing and getting more frequent on my Surface Pro 4.. I finally worked out what was going on. It turns out that I had ethernet interface (on the dock) connected but actually connected to the internet over WIFI. It seems you get this error when you have both interfaces active but only one is connected to the internet. Solution was to disconnect/disable the ethernet interface while internet is via wifi.

Reply

Thank you for your Input.

Reply

Hi what if this is happening on your android cell phone. What do you do then ? Thane Robert

Reply

Hello Robert, You can try Clearing Cache.

Reply

I Am having DNS_PROBE_FINISHED_NO_INTERNET problem in my PC.

Reply

Post a Comment